Plugin inspection:

Simply Static

Use with caution

Last revised:

Confidence: Medium
This plugin has been given a short, targeted code review.

Before using this plugin, you should carefully consider these findings. Read more about this recommendation.

Warnings

This recommendation applies to version 3.1.6.3 of this plugin, but the most recent version is 3.1.7. These findings may no longer be correct.

Findings

Having inspected the codebase this plugin seems to be implemented as expected given the functionality that it provides.

Reason for the 'Use with caution' result

The plugin has been given this recommendation at the tester's discretion:

Due to the codebase being very large at over 68’000 lines of code, a light-touch inspection such as this cannot be expected to find all potential issues.

Failure criteria

  • Very large codebase

Read more about our failure criteria.